Randy Ayers' Nascar Modeling Forum Forum Index Randy Ayers' Nascar Modeling Forum



 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Test run

 
Post new topic   Reply to topic    Randy Ayers' Nascar Modeling Forum Forum Index -> Under the Hood
View previous topic :: View next topic  
Author Message
Nick Snydz 81



Joined: 06 Oct 2016
Posts: 9

PostPosted: Fri Oct 14, 2016 10:57 pm    Post subject: Test run Reply with quote

New guy trying to figure out how to post pictures

http://s1070.photobucket.com/user/nick_snyder1/media/Mobile%20Uploads/FB_IMG_1456017317914_zpsnmwpdk25.jpg.html?sort=3&o=0
Back to top
View user's profile Send private message
Nick Snydz 81



Joined: 06 Oct 2016
Posts: 9

PostPosted: Fri Oct 14, 2016 11:15 pm    Post subject: Reply with quote

Okay I'm lost on trying to post the actual picture and not just a link Help!
Back to top
View user's profile Send private message
Bob Hanner
Site Administrator


Joined: 27 Feb 2003
Posts: 1004
Location: Omaha Nebraska

PostPosted: Fri Oct 14, 2016 11:30 pm    Post subject: Reply with quote

Back to top
View user's profile Send private message Send e-mail
Bob Hanner
Site Administrator


Joined: 27 Feb 2003
Posts: 1004
Location: Omaha Nebraska

PostPosted: Fri Oct 14, 2016 11:31 pm    Post subject: Reply with quote

Use the IMG address on the right in photobucket
Back to top
View user's profile Send private message Send e-mail
Nick Snydz 81



Joined: 06 Oct 2016
Posts: 9

PostPosted: Sat Oct 15, 2016 2:10 am    Post subject: Reply with quote

I must not be able to find it, when I click on the picture it opens a gallery with a black background. I am also trying this from my smartphone as it works faster than my computer if that makes a difference.
Back to top
View user's profile Send private message
Nick Snydz 81



Joined: 06 Oct 2016
Posts: 9

PostPosted: Sat Oct 15, 2016 2:21 am    Post subject: Reply with quote

I don't know if using Facebook to upload would be easier but it seems whatever I copy never let's the picture show up or I never see the IMG address
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Randy Ayers' Nascar Modeling Forum Forum Index -> Under the Hood All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group